×
×

صن تحذر من ثغرة أمنية جديدة

نصحت شركة صن مايكروسيستم المسئولين بتحديث برنامجهم بعد اكتشاف ثغرة في برنامج Java System Identity Manager.

وقالت الشركة في تنبيه الحماية أن هناك تسع مسائل في برنامج إدارة الهوية الخاصة بها يمكن حله بهذا التحديث. من بينها، إمكانية اعتراض عمليات نقل البيانات وتنفيذ برنامج عن بعد باستغلال حقوق المسئولين عن الأجهزة. ومن بين الثغرات الأخرى، ثغرات برمجية متعددة على مستوى الموقع وثغرة يمكنها أن تسمح لشخص غير مرخص له بمحو كلمات المرور وتغييرها.

يذكر أن التحديث يغطي الإصدارات 7.0 و7.1 و7.1.1 و8.0 من برنامج Java System Identity Manager. ولا يُعتقد أن الإصدار 8.1 مصاب بهذه الثغرات ولن يحتاج المسئولين إلى تثبيت الملف الإصلاحي. ويستطيع المسئولون معرفة إصدار برنامجهم من خلال علامة التبويب help. هذا ولم تذكر الشركة أي حل آخر للثغرات غير تثبيت الملف الإصلاحي.

  • 10333
  • أمن وحماية
  • esecurity-news
Dubai, UAE